Segment event processing delays
Incident Report for Autopilot
Resolved
Segment have confirmed the queue is clear and we are back to real-time processing.
Posted 5 months ago. Jul 19, 2018 - 03:31 UTC
Monitoring
Our infrastructure expansion is complete and we have asked Segment to begin sending events again. No events have been lost and Segment will be working through their queue until all events are cleared. We'll close this status once we're back to real time.
Posted 5 months ago. Jul 19, 2018 - 00:29 UTC
Identified
We have identified the root cause as being an unexpectedly high increase in incoming requests, and are expanding our infrastructure as a priority to address this. We'll continue to provide updates as we have them.
Posted 5 months ago. Jul 18, 2018 - 23:53 UTC
Investigating
We received reports of intermittent problems with our Segment integration. We have asked Segment to pause traffic to us while we investigate.
Posted 5 months ago. Jul 18, 2018 - 22:42 UTC