Postcards temporarily unavailable
Incident Report for Autopilot Journeys
Resolved
This incident has been resolved.
Posted Jun 03, 2015 - 06:54 UTC
Investigating
We are investigating an issue with the API of our postcard service provider, which is leading to postcards being temporarily unavailable.
Posted Jun 02, 2015 - 06:46 UTC