Service Under Maintenance

About This Site

Welcome to Autopilot Journey's status page.

Application ? Under Maintenance
90 days ago
100.0 % uptime
Today
API ? Under Maintenance
90 days ago
100.0 % uptime
Today
Journey task processing Under Maintenance
90 days ago
100.0 % uptime
Today
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Scheduled Maintenance
Database Maintenance May 9, 2024 05:00-08:00 UTC
We will be conducting necessary maintenance on one of our databases. Unfortunately, there may be some failures across our applications and APIs during this period, but we hope to minimize the disruption.

Please expect some downtime of the application.

Posted on May 04, 2024 - 02:52 UTC
Past Incidents
May 8, 2024

No incidents reported today.

May 7, 2024

No incidents reported.

May 6, 2024

No incidents reported.

May 5, 2024

No incidents reported.

May 4, 2024
Completed - The scheduled maintenance had to be postponed
May 4, 02:50 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
May 4, 02:00 UTC
Scheduled - We will be conducting necessary maintenance on one of our databases. Unfortunately, there may be some failures across our applications and APIs during this period, but we hope to minimize the disruption.

Please expect some downtime of the application.

May 1, 21:45 UTC
May 3, 2024

No incidents reported.

May 2, 2024

No incidents reported.

May 1, 2024

No incidents reported.

Apr 30, 2024

No incidents reported.

Apr 29, 2024

No incidents reported.

Apr 28, 2024

No incidents reported.

Apr 27, 2024

No incidents reported.

Apr 26, 2024

No incidents reported.

Apr 25, 2024

No incidents reported.

Apr 24, 2024
Completed - The scheduled maintenance has been completed.
Apr 24, 04:05 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 24, 03:00 UTC
Scheduled - We are conducting maintenance on one of our databases. There may be periods of delays or disruption across all our features during the scheduled period. Unfortunately, API requests could also timeout, but we expect all changes to eventually go through. Thank you for your patience as we work to improve our foundations.
Apr 23, 01:44 UTC