System latency
Incident Report for Autopilot
Resolved
This incident has been resolved.
Posted 10 months ago. Jan 11, 2018 - 20:28 UTC
Update
Performance is continuing to improve and we are working through journey task queues.
Posted 10 months ago. Jan 11, 2018 - 19:11 UTC
Monitoring
Our database provider has taken action and performance is beginning to improve. We are continuing to monitor.
Posted 10 months ago. Jan 11, 2018 - 18:13 UTC
Investigating
We are investigating system latency. You may notice app performance is slow in the meantime. Journey processing is continuing but may be delayed.
Posted 10 months ago. Jan 11, 2018 - 17:59 UTC