Time triggers and delay actions temporarily delayed
Incident Report for Autopilot Journeys
Resolved
All queues have been cleared and time triggers and delays are working as normal. Thanks for your patience.
Posted Dec 01, 2015 - 23:56 UTC
Update
Thanks for your patience. We expect all queues to have cleared in 30 minutes. We'll confirm when this is the case.
Posted Dec 01, 2015 - 23:40 UTC
Update
Time triggers and delay actions are still being cleared, we have a large backlog to clear we appreciate your patience. In the meantime, if you'd like to shortcut this, please remove the time trigger, replace it with a list trigger, and re-publish the journey.
Posted Dec 01, 2015 - 19:56 UTC
Monitoring
We have released an update to address this and time triggers and delay actions are being fired now. We will close this status once all triggers have fired.
Posted Dec 01, 2015 - 18:51 UTC
Investigating
We're currently looking into this issue. If you want the journey or email to send out immediately, please replace the time trigger with a list or smart segment trigger and republish the journey. Contact support if you require assistance.
Posted Dec 01, 2015 - 13:57 UTC