App unavailability and processing delays
Incident Report for Autopilot Journeys
Resolved
This incident has been resolved.
Posted Apr 08, 2019 - 09:02 UTC
Update
We are continuing to make good progress processing the backlog of tasks queued during this period.
Posted Apr 08, 2019 - 03:33 UTC
Update
We are continuing to process the backlog of tasks queued during this period.
Posted Apr 08, 2019 - 02:47 UTC
Update
Application access is now fully restored. We are working to process the backlog of tasks queued during this period and are monitoring closely.
Posted Apr 08, 2019 - 01:50 UTC
Monitoring
The alternative server is in place and application access is being restored. We are working to process the backlog of tasks queued during this period and are monitoring closely.
Posted Apr 08, 2019 - 01:34 UTC
Update
Due to the hardware failure experienced by our cloud server provider, an alternative server is currently being put in its place in order to restore service as soon as possible. We will continue to provide updates.
Posted Apr 08, 2019 - 01:15 UTC
Update
Our cloud server provider has identified the problem and is working to resolve it as a priority. We'll share new information the moment we have it.
Posted Apr 08, 2019 - 00:13 UTC
Update
Our cloud server provider is continuing to work to resolve this as a priority.
Posted Apr 07, 2019 - 23:30 UTC
Identified
A hardware issue is being investigated by our cloud server provider. It is causing app unavailability for some users and a disruption to journey publishing and processing.
Posted Apr 07, 2019 - 21:28 UTC
This incident affected: Application, API, and Journey task processing.