System latency
Incident Report for Autopilot
Resolved
This incident has been resolved.
Posted 15 days ago. Nov 01, 2018 - 19:23 UTC
Identified
Our database provider is experiencing latency which is causing some users not to be able to login. They are looking into this as a priority.
Posted 15 days ago. Nov 01, 2018 - 19:01 UTC