Some users in South East Asia having login trouble or experiencing assets not loading
Incident Report for Autopilot
Resolved
This incident has been resolved.
Posted almost 3 years ago. Mar 01, 2016 - 02:20 UTC
Investigating
Some users in South East Asia are having login trouble, or are reporting Autopilot loads but assets (i.e. certain elements of the interface) are not loading. We are investigating a possible CDN issue with our cloud hosting provider, Rackspace as a priority.
Posted almost 3 years ago. Feb 29, 2016 - 04:36 UTC