Segment.com delays
Incident Report for Autopilot
Resolved
This incident has been resolved.
Posted over 1 year ago. Jan 18, 2017 - 15:57 UTC
Update
Queues are clearing slower than initially expected, so please note that Segment events are still not up to date.
Posted over 1 year ago. Jan 17, 2017 - 21:55 UTC
Monitoring
This has been resolved and Segment queues are beginning to clear.
Posted over 1 year ago. Jan 17, 2017 - 21:23 UTC
Identified
We have identified delays receiving events from Segment and are working with them to resolve.
Posted over 1 year ago. Jan 17, 2017 - 20:33 UTC