Segment are experiencing delays
Incident Report for Autopilot
Resolved
Segment have cleared their queue and the integration is back to real time.
Posted 8 months ago. Nov 07, 2017 - 21:21 UTC
Update
Segment are continuing to work through their backlog. They have told us there is now a 20 minute delay.
Posted 8 months ago. Nov 07, 2017 - 20:04 UTC
Identified
Segment are experiencing a 15 to 30 minute delay in data delivery to destinations (including Autopilot) due to an increase in volume. See their status here: https://status.segment.com/incidents/nz7tqcgxxxmy
Posted 8 months ago. Nov 07, 2017 - 16:32 UTC