Some users unable to connect to Slack
Incident Report for Autopilot
Resolved
We have pushed an update that addresses this to all accounts.
Posted 6 months ago. Jul 07, 2017 - 14:09 UTC
Update
We'll be releasing an update to address this shortly. You will be asked to refresh if you're logged in.
Posted 6 months ago. Jul 07, 2017 - 13:55 UTC
Identified
Some users are unable to connect with Slack. This does not affect users already connected to Slack; messages are still being sent as normal. We have contacted Slack's support team and will provide updates as they are available.
Posted 6 months ago. Jul 07, 2017 - 00:45 UTC