System interruption
Incident Report for Autopilot Journeys
Resolved
The issue is now resolved and everything is working normally. We are very sorry for this issue and will discuss with our provider how this occurred and how they will prevent it in the future.
Posted Mar 18, 2020 - 08:43 UTC
Monitoring
All systems are now working as normal. We are continuing to monitor.
Posted Mar 18, 2020 - 08:37 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 18, 2020 - 08:23 UTC
Monitoring
The system is starting to come back online and we are checking all systems to make sure they are working correctly.
Posted Mar 18, 2020 - 08:19 UTC
Update
Our cloud provider has confirmed that this is a power issue with part of our system. They are working to restore it now.
Posted Mar 18, 2020 - 07:41 UTC
Identified
We are awaiting updates from our cloud provider.
Posted Mar 18, 2020 - 07:33 UTC
Update
Our cloud provider has confirmed that there is an issue on their side and are working to fix it as soon as possible.
Posted Mar 18, 2020 - 06:57 UTC
Investigating
We have an issue with our cloud provider causing many services, including login to fail. We are working on this with the utmost urgency and will update as soon as we have more information.
Posted Mar 18, 2020 - 06:46 UTC
This incident affected: Application, API, and Journey task processing.