Delay processing Salesforce tasks
Incident Report for Autopilot
Resolved
This incident has been resolved.
Posted 4 months ago. May 15, 2019 - 02:03 UTC
Identified
We are experiencing a delay processing Salesforce tasks. We have taken action to address the root cause of the delay and will update this status when we are back to processing tasks at regular speed.
Posted 4 months ago. May 14, 2019 - 22:58 UTC