Contacts search performance degraded
Incident Report for Autopilot Journeys
Resolved
This incident has been resolved.
Posted Nov 20, 2015 - 20:45 UTC
Identified
We have identified the latency as being on our database provider's end. We are working with them to resolve it.
Posted Nov 20, 2015 - 18:41 UTC
Investigating
We are investigating slow search for some users in the contacts app.
Posted Nov 20, 2015 - 17:34 UTC