Slack messages temporarily unavailable
Incident Report for Autopilot
Resolved
This has been resolved. It was caused by an issue in a release this evening. Unfortunately during the last hour you may not have received Slack messages as a result of it.
Posted over 1 year ago. May 26, 2016 - 02:11 UTC
Investigating
We are currently investigating this issue.
Posted over 1 year ago. May 26, 2016 - 02:02 UTC