System latency
Incident Report for Autopilot
Resolved
This incident has been resolved.
Posted 5 months ago. Jul 25, 2018 - 21:51 UTC
Update
We have completed working through the queue of journey tasks. All users are now able to login.
Posted 5 months ago. Jul 25, 2018 - 21:43 UTC
Monitoring
Our database provider has taken action to remedy the root cause. Performance is beginning to stabilize and most users should now be able to login. We are continuing to monitor closely. We are working through the queue of journey tasks.
Posted 5 months ago. Jul 25, 2018 - 21:25 UTC
Identified
Our database provider is continuing to look into the root cause as a top priority.
Posted 5 months ago. Jul 25, 2018 - 21:05 UTC
Investigating
Our database provider is experiencing latency which is impacting performance system wide, including journey task processing. It is also leading to some users being unable to login. We are working with our provider to resolve this as a priority.
Posted 5 months ago. Jul 25, 2018 - 20:57 UTC
This incident affected: Application, API, and Journey task processing.