Degraded performance for Insights
Incident Report for Autopilot
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 02, 2018 - 02:28 UTC
Investigating
We are investigating slow performance for Insights (including setting of goals).
Posted 2 months ago. Oct 02, 2018 - 01:51 UTC