System latency
Incident Report for Autopilot
Resolved
This incident has been resolved.
Posted 11 months ago. Aug 16, 2018 - 20:07 UTC
Monitoring
The latency issues are now resolved. We are continuing to monitor for any further issues. You should no longer experience any trouble logging in.
Posted 11 months ago. Aug 16, 2018 - 19:45 UTC
Investigating
Our database provider is experiencing latency and is investigating as a priority. As a result some users are experiencing trouble logging in.
Posted 11 months ago. Aug 16, 2018 - 18:22 UTC