Journey processing delays
Incident Report for Autopilot
Resolved
This incident has been resolved.
Posted Jul 10, 2020 - 17:50 UTC
Identified
We are experiencing a higher than usual volume and are experiencing journey processing delays as a result. We are working to address this as a priority.
Posted Jul 10, 2020 - 16:25 UTC
This incident affected: Journey task processing.