Edit Campaign UI partial outage
Incident Report for Autopilot
Resolved
Thanks for your patience, this has been resolved.
Posted Feb 11, 2021 - 22:27 UTC
Monitoring
The issue appears to have been fixed and we have not seen any failed queries for a while.
We will update to resolved once we have confirmation from our database providers.
Posted Feb 11, 2021 - 20:41 UTC
Identified
We have found an issue with some specific database queries failing, resulting in failure to load some campaigns for some users. We have reached out to our database provider who have identified an issue on their end, and are working to fix it as soon as possible.
Posted Feb 11, 2021 - 19:21 UTC
Investigating
We are currently looking into an issue where some users are unable to edit their campaigns.
Posted Feb 11, 2021 - 18:58 UTC
This incident affected: Application.