Cloud Database Provider Latency
Incident Report for Autopilot Journeys
Resolved
This incident has been resolved.
Posted Sep 27, 2024 - 15:30 UTC
Identified
Our cloud database provider have investigated the issue and is implementing a solution.
Posted Sep 27, 2024 - 01:36 UTC
Investigating
We are seeing slow load times and degraded app performance due to our cloud database provider. We are investigating.
Posted Sep 26, 2024 - 16:17 UTC
This incident affected: Application, API, and Journey task processing.