Degraded API performance
Incident Report for Autopilot Journeys
Resolved
This incident has been resolved.
Posted Nov 14, 2019 - 20:30 UTC
Monitoring
We have taken action and are monitoring closely. Performance is beginning to improve.
Posted Nov 14, 2019 - 20:10 UTC
Investigating
We are investigating degraded API performance. This is impacting multiple parts of our system that rely on our API such as our Segment integration, page tracking, and email click redirects.
Posted Nov 14, 2019 - 19:39 UTC
This incident affected: API.