Issue with deferred emails
Incident Report for Autopilot Journeys
Resolved
This incident has been resolved.
Posted Feb 20, 2020 - 01:34 UTC
Update
UPDATE: Our email provider has confirmed that the issue is their end and have said "We're currently investigating reports of mail delivery delays with the reason Internal Server Error impacting users, beginning at approximately 4:30 pm MT with priority. We will update this ticket as soon as we have further details of the scope and impact. We sincerely apologize for any inconvenience this is causing."

We will continue to work with our provider until this is resolved and keep you informed of any impact. At this stage we believe the only impact will be a delay of sending the emails.
Posted Feb 20, 2020 - 01:05 UTC
Investigating
We have noticed that many or all emails are being marked as deferred. We believe this issue is related to our email provider and are investigating to be sure that is the case. We will work with our email provider to make sure these emails are sent as soon as possible.
Posted Feb 20, 2020 - 00:31 UTC