Journey processing delays
Incident Report for Autopilot Journeys
Resolved
This incident has been resolved.
Posted Aug 22, 2019 - 20:24 UTC
Identified
We are experiencing a higher than usual volume and are experiencing journey processing delays as a result. We are working to address this as a priority.
Posted Aug 22, 2019 - 16:51 UTC
This incident affected: Journey task processing.