Degraded Database Performance
Incident Report for Autopilot Journeys
Resolved
This incident has been resolved.
Posted Apr 19, 2023 - 04:54 UTC
Investigating
We have notified our cloud database provider of performance issues we are seeing. They have acknowledged the issue and are investigating. Autopilot application performance will be degraded.
Posted Apr 19, 2023 - 01:47 UTC
This incident affected: Application, API, and Journey task processing.