Some customers having issues accessing their account

Incident Report for Autopilot Journeys

Resolved

The server login issue has now been resolved.

At this stage it appears to be an issue with the system thinking customer accounts were deployed to a server when they were not. Hence our normal alerting did not correctly inform us of this problem and it was unclear why accounts could not be accessed.

We will continue to look into this issue and prevent the cause of it from occurring again.
Posted Sep 13, 2021 - 03:05 UTC

Monitoring

We have fixed the issue and you can access your account as normal. If you still have any trouble please email support@autopilothq.com
Posted Sep 13, 2021 - 02:15 UTC

Update

Note that journeys continue to run as expected. This is an application server issue.
Posted Sep 13, 2021 - 02:06 UTC

Update

We are continuing to investigate this issue.
Posted Sep 13, 2021 - 02:06 UTC

Investigating

We are currently working on why people are having trouble logging into their account
Posted Sep 13, 2021 - 02:01 UTC
This incident affected: Application.