Campaigns App API Outage
Incident Report for Autopilot Journeys
Resolved
This incident has been resolved.
Posted Apr 26, 2023 - 00:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 25, 2023 - 23:13 UTC
Investigating
We are investigating an API outage impacting the loading and saving of emails within the Campaign App.
Posted Apr 25, 2023 - 19:16 UTC
This incident affected: Application, API, and Journey task processing.