Degraded database performance
Incident Report for Autopilot Journeys
Resolved
This incident has been resolved.
Posted Jan 11, 2023 - 04:09 UTC
Monitoring
Our database provider have identified the issue and implemented a fix. We are monitoring their solution.
Posted Jan 11, 2023 - 01:04 UTC
Investigating
We are currently experiencing degraded performance across the application due to a problems with a database provider. We are working with them to identify and resolve the issue.
Posted Jan 10, 2023 - 23:58 UTC
This incident affected: Application, API, and Journey task processing.