Pipedrive Token Refresh and Salesforce Activity Sync
Incident Report for Autopilot Journeys
Resolved
We have fixed the underlying server issues and are processing the backlog
Posted May 10, 2022 - 20:05 UTC
Identified
We are have identified the issue and working on the fix
Posted May 10, 2022 - 18:44 UTC