Issue with journey processing and other slowness
Incident Report for Autopilot Journeys
Resolved
This incident has been resolved.
Posted May 17, 2023 - 13:50 UTC
Update
Systems are back to performing as normal. We have found the cause of the issue and are working to prevent this from happening again.
Posted May 17, 2023 - 12:52 UTC
Monitoring
The system is returning to normal and we are monitoring closely to ensure performance continues and things catch up.
Posted May 17, 2023 - 12:21 UTC
Update
We are still working on resolving the performance issues.
Posted May 17, 2023 - 11:23 UTC
Identified
We have found that there is an issue with our database and we are working to restore full functionality.
Posted May 17, 2023 - 10:05 UTC
Investigating
We are investigating an issue with slow journey processing and publishing. We believe our database provider is experiencing issue and will update as soon as we have more information.
Posted May 17, 2023 - 09:04 UTC
This incident affected: Application, API, and Journey task processing.