Delays in feed and reporting
Incident Report for Autopilot Journeys
Resolved
We have resolved the core issues that led to feed / reporting delays and almost all users are now caught up and functioning normally.
Posted Aug 18, 2021 - 23:33 UTC
Identified
We have identified an issue that is delaying feed item creation and email / insights stats.
Posted Aug 18, 2021 - 18:48 UTC
This incident affected: Application and Journey task processing.