Intermittent failure loading early access campaign and email manager

Incident Report for Autopilot Journeys

Resolved

We are now considering this incident resolved. Thanks for your patience.
Posted Oct 14, 2022 - 20:16 UTC

Monitoring

We deployed a change which seems to have resolved the issue. We are now monitoring to ensure the issue is resolved. Thank you for your patience.
Posted Oct 14, 2022 - 20:04 UTC

Investigating

We are investigating some timeouts that are causing intermittent failure loading early access campaign and email manager.
Posted Oct 14, 2022 - 18:59 UTC
This incident affected: Application.