Network issue affecting some users
Incident Report for Autopilot Journeys
Resolved
We believe this issue was related to a greater issue with connectivity between ISPs and AWS and is now resolved.
Posted Dec 05, 2022 - 22:40 UTC
Monitoring
We believe this issue was related to a greater issue with connectivity between ISPs and AWS. We have not seen issues for some time now so this is likely resolved, but we will continue to monitor.
Posted Dec 05, 2022 - 22:39 UTC
Investigating
We are investigating a network issue affecting some users access to the application. It does not impact the product beyond access to the user interface.
Posted Dec 05, 2022 - 21:01 UTC
This incident affected: Application.