Database delay causing journey delays

Incident Report for Autopilot Journeys

Resolved

This incident has been resolved.
Posted Dec 21, 2021 - 07:51 UTC

Monitoring

The system has returned to normal. We will continue to monitor to check that all journeys continue as expected.
Posted Dec 21, 2021 - 07:20 UTC

Identified

Our database provider is bringing the affected nodes back online.
Posted Dec 21, 2021 - 07:10 UTC

Update

We are continuing to investigate this issue.
Posted Dec 21, 2021 - 06:16 UTC

Investigating

Our database provider has identified an issue causing some database requests to fail. This is causing journeys to be delayed and in some cases not publish. We are working on this now and will update as soon as this issue is resolved.
Posted Dec 21, 2021 - 06:16 UTC
This incident affected: API and Journey task processing.