Email activity feed delays
Incident Report for Autopilot Journeys
Resolved
This incident has been resolved.
Posted May 29, 2020 - 12:24 UTC
Monitoring
The "on send" email activity feed items are coming in and we are monitoring the results.
Posted May 29, 2020 - 06:48 UTC
Identified
Our "on send" email activity feed is currently delayed, we are working with our supplier to resolve the issue. There are no issues with the deliverability.
Posted May 29, 2020 - 05:06 UTC
Investigating
We are currently investigating intermittent delays with our “on send” email activity feed items.
Posted May 28, 2020 - 22:42 UTC
This incident affected: Application.