Login issue: Error loading plan
Incident Report for Autopilot Journeys
Resolved
The billing issue has been resolved. The issue was that one of our pre-production release checks failed to detect a configuration issue. We will fix both the issue and the pre-production check before releasing again.
Posted Jun 19, 2020 - 04:00 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 19, 2020 - 03:55 UTC
Identified
We have an issue with our billing system which has been identified. We expect this to be fixed within the next 10 minutes.
Posted Jun 19, 2020 - 03:55 UTC
This incident affected: Application.