Errors logging into autopilot instances
Incident Report for Autopilot Journeys
Resolved
This issue has been better since AWS fixed their issue with Lambda functions and we are now considering this resolved.
Posted Nov 24, 2021 - 21:38 UTC
Monitoring
We have identified issues caused by the AWS Ohio (us-east2) lambda failures here https://status.aws.amazon.com.
AWS has now marked this as resolved and we are seeing an improvement and monitoring to confirm all is resolved.
Posted Nov 24, 2021 - 20:19 UTC
Investigating
We are currently investigating issues that are preventing logging into the application.
Posted Nov 24, 2021 - 18:46 UTC
This incident affected: Application.