Degraded Database Performance

Incident Report for Autopilot Journeys

Resolved

This incident has been resolved.
Posted Aug 24, 2023 - 17:20 UTC

Investigating

We have notified our cloud database provider of performance issues we are seeing. They have acknowledged the issue and are investigating. Autopilot application performance will be degraded.
Posted Aug 24, 2023 - 07:44 UTC
This incident affected: Application, API, and Journey task processing.