Application outage
Incident Report for Autopilot Journeys
Resolved
We are now considering this resolved. Thank you for your patience.
Posted Mar 15, 2023 - 23:28 UTC
Monitoring
We experienced a multi host problem that that resulted in downtime on email links, apis and the application.

We were able to resolve the root problem shortly after out status page went up, but some of the resulting secondary problems took longer to resolve. We are continuing to monitor and investigate if any further action is needed.

As a result, customers may experience a minor delay as Autopilot processes the backlog of tasks. We will continue to keep customers updated.
Posted Mar 15, 2023 - 19:13 UTC
Investigating
We are investigating issues with our web application that are preventing access.
Posted Mar 15, 2023 - 17:09 UTC
This incident affected: Application.