Degraded database performance
Incident Report for Autopilot Journeys
Resolved
The degraded database performance has improved and we are now considering this resolved. We will continue working to try to mitigate this type of issue in future. Thanks for your patience.
Posted Oct 19, 2022 - 20:29 UTC
Update
We are working with the provider and are continuing to investigate the issue. Most users should not be impacted, but we expect that some users will experience some degraded performance.
Posted Oct 19, 2022 - 02:53 UTC
Investigating
We are currently experiencing degraded performance across the application due to a problems with a database provider. We are working with them to identify and resolve the issue.
Posted Oct 18, 2022 - 17:24 UTC
This incident affected: Application, API, and Journey task processing.