Email Provider Statistic Delays
Incident Report for Autopilot Journeys
Resolved
This incident has been resolved.
Posted Nov 30, 2021 - 17:54 UTC
Identified
Our email provider are investigating global delays in sending statistics due to high mail volume. Sends are processing but reporting statistics are also delayed in Autopilot because of our provider's issue.
Posted Nov 29, 2021 - 23:25 UTC
This incident affected: Application and Journey task processing.