Application outage
Incident Report for Autopilot Journeys
Resolved
Thank you for your patience, we are now considering this resolved.
Posted Apr 20, 2023 - 17:50 UTC
Update
The system is back to normal and task processing is catching up.
Posted Apr 20, 2023 - 13:40 UTC
Monitoring
The application servers are now responding as normal again and journeys are beginning to work through the backlog which built up during the outage. We are continuing to monitor and will do so to make sure everything continues to stay online, and that all of the journey backlog is cleared.
Posted Apr 20, 2023 - 13:11 UTC
Update
Our database provider is working on resolving the issue. We will update as soon as we have more information.
Posted Apr 20, 2023 - 12:41 UTC
Identified
We have identified a database issue causing a full outage to accessing the application and slow processing of journeys. We are working with our database provider to resolve this issue.
Posted Apr 20, 2023 - 12:01 UTC
This incident affected: Application, API, and Journey task processing.