Database Related Outage
Incident Report for Autopilot Journeys
Resolved
This incident has been resolved.
Posted Jan 27, 2022 - 01:04 UTC
Monitoring
We see database operations stabilizing and are monitoring performance
Posted Jan 26, 2022 - 23:08 UTC
Investigating
We are currently investigating an issue with one of our databases. This is currently breaking the user interface on multiple pages and some features may be degraded or unavailable at this time.
Posted Jan 26, 2022 - 21:55 UTC
This incident affected: Application, API, and Journey task processing.