Partial outage: journey publishing and journey processing issues
Incident Report for Autopilot
Resolved
This incident has been resolved.
Posted Feb 03, 2021 - 08:53 UTC
Update
The system is working correctly again, thank you for your patience.
Posted Feb 03, 2021 - 08:49 UTC
Update
The system is working correctly again and is catching up to where it needs to be.
Posted Feb 03, 2021 - 08:07 UTC
Update
The system is starting to recover and should be normal shortly.
Posted Feb 03, 2021 - 08:03 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 03, 2021 - 06:58 UTC
Identified
Our database provider is experiencing a temporary failure. We are investigating this and will resolve it as soon as possible.
Posted Feb 03, 2021 - 06:57 UTC
This incident affected: API and Journey task processing.