Update in progress
Incident Report for Autopilot Journeys
Resolved
Update done :)
Posted Feb 12, 2020 - 13:40 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 12, 2020 - 13:40 UTC
Identified
We're updating Autopilot. If you're logged in you'll be asked to refresh to receive the update.
Posted Feb 12, 2020 - 12:59 UTC